flpz.net
当前位置:首页>>关于如何设置浏览器使用java6.0的资料>>

如何设置浏览器使用java6.0

java的运行环境JRE或是开发包JDK目前是6.0版本的。官方下载地址 http://cds.sun.com/is-bin/INTERSHOP.enfinity/WFS/CDS-CDS_Developer-Site/en_US/-/USD/VerifyItem-Start/jdk-6u7-windows-i586-p.exe?BundledLineItemUUID=RuVIBe.m6vMAAAEcivN...

右击我的电脑图标->属性->选择标签‘高级’->找到‘环境变量’并单击进入 假设JDK装在: C:\j2sdk1.4.2_07 环境变量设置窗口->在系统变量模块里新建几个变量: 1. JAVA_HOME 值:C:\j2sdk1.4.2_07 2. CLASSPATH 值:.;%JAVA_HOME%\lib 3. Path:%JAV...

打开windows -》preference》搜java ,设置成java ee 6

你那个是jre,你应该装jdk,它包含jre的,然后再设置java_home,classpath.

您好。因为勾选JAVAEE5.0。add jstl libary勾选是灰色的,是因为JAVAEE5.0 libary中包括了jstl的有关包,所以就不用再去勾选了,选择了JAVAEE5.0就等于勾选了JSTL libary,而J2EE1.4中不包括jstl 标签,所以add libary 可以勾选没有灰掉。望采纳...

需要使用自己安装好的JDK,那么就需要在MyEclipse中重新设置,设置步骤如下: Window→Preferences 点击【Add…】按钮,弹出【Add JRE】对话框,如下图所示 点击【Next>】按钮,进入下一个步骤,如下图所示: 选择jdk1.6安装路径配置完成。

我的也是64为系统装着貌似没问题埃你直接撞到C盘目录下吧

jre 6 http://www.crsky.com/soft/21773.html jdk 6(包含上面的jre) oracle官方的下载 http://www.oracle.com/technetwork/java/javase/downloads/jdk6-jsp-136632.html 这个安装包 不区分你是win8还是win7还是winXp的。。。

尊敬的用户,您好!很高兴为您答疑。 前段时间因为java爆出的安全漏洞,火狐浏览器出于安全考虑屏蔽了该插件。建议您将您的jdk升级到最新的8.0版本。 希望我的回答对您有所帮助,如有疑问,欢迎继续咨询我们。

你是想tomcat启动的时候使用指定的java1.6吗,如果是的话在修改catalina.bat中的java_home

网站首页 | 网站地图
All rights reserved Powered by www.flpz.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com